La 3DS vulnérable à la R4

Tout ce qui se rapporte à l'actualité du jeux vidéo
Avatar de l’utilisateur
kingpingouin
Maître Ninja
Messages : 1105
Inscription : 01 janvier 2011, 21:54
Titre : Donateur

La 3DS vulnérable à la R4

Message par kingpingouin » 28 février 2011, 21:58

La 3DS, on le sait, offrira la rétrocompatibilité avec les jeux DS. Et, il fallait s'y attendre, la nouvelle 3DS de Nintendo est vulnérable aux fameuses cartouches R4 et aux linkers qui permettent de copier et stocker plusieurs jeux sur une seule cartouche. Plusieurs vidéos et témoignages confirment que la console n'aura pas tenu bien longtemps. Actuellement, cette vulnérabilité ne concerne "que" les jeux DS et pas les jeux destinés à la 3DS.
Image

Répondre

Revenir à « News de jeux vidéo »